What version should I use?

General discussions about the server, gameplay, etc.
Post Reply
User avatar
Lukaka
0-99
0-99
Posts: 11
Joined: 11 months ago
MC Username: Lukaka
Has liked: 1 time
Been liked: 2 times

What version should I use?

Post by Lukaka » 3 months ago

When trying to connect with 1.13.2 the resource pack doesn't work at all. I assume this is because I'm connecting from the wrong version. Which version is best for compatibility?

I wanted to ask this on discord but can't find the link. Where is it?

User avatar
Rijam
Site Admin
Site Admin
Posts: 341
Joined: 2 years ago
MC Username: Rijam
Location: USA
Has liked: 25 times
Been liked: 100 times

Post by Rijam » 3 months ago

I recommend 1.12.2. 1.10 through 1.14 should work, though.
The discord link is in one of the holograms at spawn or /discord
discord.gg/tXukHQM

Post Reply