Game is completely shattered

Found a bug? We'll squash it!
Post Reply
User avatar
ShibeShibi
0-99
0-99
Posts: 4
Joined: 5 months ago
MC Username: ShibeShibi

Game is completely shattered

Post by ShibeShibi » 5 months ago

So when I join the server, when I try to open most of the menus, when I talk to the NPCs, or even just randomly while not doing anything, I get a message saying "Your item QSZ-92 has leveled up to Level 5".

My loadouts now say my weapons are N/A.

Pvp is actually unplayable because I dont receive my weapons or buy menu, nor can I pick up dropped weapons.

Thanks for reading, have a great day.
Pics VVVVVVV
Screenshot_11.png
Screenshot_11.png (15.12 KiB) Viewed 597 times
Screenshot_10.png
Screenshot_10.png (364.52 KiB) Viewed 597 times
Screenshot_8.png
Screenshot_8.png (72.39 KiB) Viewed 597 times

User avatar
Rijam
Site Admin
Site Admin
Posts: 314
Joined: 1 year ago
MC Username: Rijam
Location: USA
Has liked: 24 times
Been liked: 84 times

Post by Rijam » 5 months ago

highLight_ has a similar problem. They get spammed saying their MP5, Kar98k, Mac-10, TMP, and M1 Garand has all leveled up. Doing /gun and /loadout doesn't work and /inv gives them an internal error. The items at spawn don't work either.

User avatar
ShibeShibi
0-99
0-99
Posts: 4
Joined: 5 months ago
MC Username: ShibeShibi

Post by ShibeShibi » 5 months ago

Rijam wrote:
5 months ago
highLight_ has a similar problem. They get spammed saying their MP5, Kar98k, Mac-10, TMP, and M1 Garand has all leveled up. Doing /gun and /loadout doesn't work and /inv gives them an internal error. The items at spawn don't work either.
Is there anyway to fix it?

User avatar
Rijam
Site Admin
Site Admin
Posts: 314
Joined: 1 year ago
MC Username: Rijam
Location: USA
Has liked: 24 times
Been liked: 84 times

Post by Rijam » 5 months ago

ShibeShibi wrote:
5 months ago
Rijam wrote:
5 months ago
highLight_ has a similar problem. They get spammed saying their MP5, Kar98k, Mac-10, TMP, and M1 Garand has all leveled up. Doing /gun and /loadout doesn't work and /inv gives them an internal error. The items at spawn don't work either.
Is there anyway to fix it?
Not that I know of.
This is a game breaking bug Hky, so please look into it.

User avatar
ShibeShibi
0-99
0-99
Posts: 4
Joined: 5 months ago
MC Username: ShibeShibi

Post by ShibeShibi » 5 months ago

bump

User avatar
Moji
0-99
0-99
Posts: 6
Joined: 5 months ago
MC Username: ItsMoji
Been liked: 1 time

Post by Moji » 5 months ago

Have you tried using a different version of Minecraft for the time being? I'm sure this will get fixed as soon as it can be.

I use 1.12.2 without any issues at all, apart from minor lag spikes.

User avatar
ShibeShibi
0-99
0-99
Posts: 4
Joined: 5 months ago
MC Username: ShibeShibi

Post by ShibeShibi » 5 months ago

Moji wrote:
5 months ago
Have you tried using a different version of Minecraft for the time being? I'm sure this will get fixed as soon as it can be.

I use 1.12.2 without any issues at all, apart from minor lag spikes.
I also usually use 1.12.2, and I've also tried all compatible versions of minecraft. Long story short, it dont work

Hky
Site Admin
Site Admin
Posts: 292
Joined: 1 year ago
MC Username: Hky
Has liked: 3 times
Been liked: 85 times

Post by Hky » 5 months ago

Hi, I have been having trouble finding the exact error in the server logs. Can you try to log onto the server again and tell me the exact time (+timezone)?

Edit: If you can, maybe also try to open some GUIs and join PVP, anything that would print error messages to the console.

User avatar
_VenoMs
VIP
VIP
Posts: 182
Joined: 1 year ago
MC Username: Kometta
Location: Canada, Ontario
Has liked: 116 times
Been liked: 8 times

Post by _VenoMs » 5 months ago

CJMAN05 had the same problem, it might just be that they haven't joined before new guns were released, or even the new chat system could cause the problem.
Image
Image

Post Reply