(Solved)

Discussions for topics not related to the GunColony server.
Locked
User avatar
ecks dee
500-599
500-599
Posts: 595
Joined: 1 year ago
MC Username: ryanmoneyman
Location: Location
Has liked: 19 times
Been liked: 71 times
Contact:

(Solved)

Post by ecks dee » 8 months ago

It seems that my mc sounds have stop functioning properly on mc 1.12

I have done:

-f3+t

-put minimap levels to 4, then 3, then 4 again.

-Tried to download "optifine" but I'm using internet explorer and it cant download there, since my chromes "side by side config is incorrect, I cant get into chrome.

As I start looking into the software of chrome and mc... a ask for other ideas.
Last edited by ecks dee on Sat Nov 11, 2017 10:31 pm, edited 2 times in total.
Image Image Image
BELIEVE IN MONSTERS, BECAUSE I AM ONE

User avatar
Breaks
Site Admin
Site Admin
Posts: 517
Joined: 1 year ago
MC Username: Breaks
Location: Brevard County, FL
Has liked: 47 times
Been liked: 94 times
Contact:

Post by Breaks » 8 months ago

If you have Windows, make sure your volume just isn't down completely in your Volume Mixer.
Image

User avatar
ecks dee
500-599
500-599
Posts: 595
Joined: 1 year ago
MC Username: ryanmoneyman
Location: Location
Has liked: 19 times
Been liked: 71 times
Contact:

Post by ecks dee » 8 months ago

Breaks wrote:
8 months ago
If you have Windows, make sure your volume just isn't down completely in your Volume Mixer.
That solves everything XD

but I don't know how I did that since I never touched the thing.
Image Image Image
BELIEVE IN MONSTERS, BECAUSE I AM ONE

User avatar
Breaks
Site Admin
Site Admin
Posts: 517
Joined: 1 year ago
MC Username: Breaks
Location: Brevard County, FL
Has liked: 47 times
Been liked: 94 times
Contact:

Post by Breaks » 8 months ago

ecks dee wrote:
8 months ago
Breaks wrote:
8 months ago
If you have Windows, make sure your volume just isn't down completely in your Volume Mixer.
That solves everything XD

but I don't know how I did that since I never touched the thing.
Windows 10 did that for me a lot and then I figured out that it's a problem with when you get on a Discord (mostly)/Skype/Teamspeak call and this thing called "Attenuation". If you right-click on the speaker icon on the bottom-right and then click on either Playback devices, Recording devices, or Sounds, and then click on the Communications tab and put the choice to "Do nothing" then it won't set it to something low or mute.
Image

User avatar
ecks dee
500-599
500-599
Posts: 595
Joined: 1 year ago
MC Username: ryanmoneyman
Location: Location
Has liked: 19 times
Been liked: 71 times
Contact:

Post by ecks dee » 8 months ago

Breaks wrote:
8 months ago
Windows 10 did that for me a lot and then I figured out that it's a problem with when you get on a Discord (mostly)/Skype/Teamspeak call and this thing called "Attenuation". If you right-click on the speaker icon on the bottom-right and then click on either Playback devices, Recording devices, or Sounds, and then click on the Communications tab and put the choice to "Do nothing" then it won't set it to something low or mute.
Yea I thought it had something to do with discord, it happened ever since I downloaded the app version (desktop.)


But still can any1 give me some help on the "side by side" thing on chrome?
Image Image Image
BELIEVE IN MONSTERS, BECAUSE I AM ONE

User avatar
ecks dee
500-599
500-599
Posts: 595
Joined: 1 year ago
MC Username: ryanmoneyman
Location: Location
Has liked: 19 times
Been liked: 71 times
Contact:

Post by ecks dee » 8 months ago

I fixed my chrome and the issue with discord affecting my minecraft. Lock the thread as no further investigation is necessary.
Image Image Image
BELIEVE IN MONSTERS, BECAUSE I AM ONE

Locked